Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Template dissapeared  (Read 4072 times)

0 Members and 1 Guest are viewing this topic.

katrien

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Template dissapeared
« on: August 29, 2006, 05:12:42 pm »

Hellow,

I'm working for a friend and I made here a new template so I uploaded it to the themes / classic template but than all the sudden when I tried to open the gallery everything stays blank... index.php is blank, config is bland... so I don't know what I did wrong

http://www.eccentricity-online.com/coppermine/index.php
« Last Edit: August 31, 2006, 04:45:43 pm by Nibbler »
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Template dissapeared
« Reply #1 on: August 29, 2006, 05:34:33 pm »

you have 500 Internal Server Error
Logged
‍I don't answer to PM with support question
Please post your issue to related board

katrien

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Template dissapeared
« Reply #2 on: August 29, 2006, 05:39:47 pm »

you have 500 Internal Server Error

How can I undo that?
Logged

Gizmo

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 1015
    • BullsEye Photos
Re: Template dissapeared
« Reply #3 on: August 29, 2006, 06:35:28 pm »

If you think it's a template problem, grab the classic theme from your backup and upload it.
Logged
Did you read the manual first???? Taking 2 minutes to backup your files can save you hours of wondering what you screwed up.
Billy Bullock - BullsEyePhotos Blog of Indecision

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Template dissapeared
« Reply #4 on: August 29, 2006, 07:10:47 pm »

You don't have (Probably deleted) themes.inc.php under include directory
copy it ....
and please do not tuch any file under include folder , next time
Logged
‍I don't answer to PM with support question
Please post your issue to related board

katrien

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Template dissapeared
« Reply #5 on: August 30, 2006, 09:28:45 pm »

Hi thanks for your help!

I noticed that she was using a kinda old version of coppermine so I tried to upgrade but that didn't work either, so now i'm re-installing everything but again something shows up in the installation wizard

this message:

Could not create a mySQL connection, please check the SQL values entered

MySQL error was : Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)
Logged

Gizmo

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 1015
    • BullsEye Photos
Re: Template dissapeared
« Reply #6 on: August 30, 2006, 11:12:19 pm »

Logged
Did you read the manual first???? Taking 2 minutes to backup your files can save you hours of wondering what you screwed up.
Billy Bullock - BullsEyePhotos Blog of Indecision

katrien

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Template dissapeared
« Reply #7 on: August 31, 2006, 04:26:33 pm »

It's ok it's fixed!!

thanks a lot!
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 20 queries.