Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Full size pics not showing  (Read 2665 times)

0 Members and 1 Guest are viewing this topic.

YahMan

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 8
Full size pics not showing
« on: January 02, 2006, 01:39:54 am »

For some reason, the full size pics are showing when I first click on them. After that I can click my mouse crazy, but no full size...I'm using a bridge with SMF.
« Last Edit: January 04, 2006, 09:43:32 pm by Nibbler »
Logged
[missing sig]

Nibbler

  • Guest
Re: Full size pics not showing
« Reply #1 on: January 02, 2006, 01:40:31 am »

Post a link please.
Logged

YahMan

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 8
Re: Full size pics not showing
« Reply #2 on: January 04, 2006, 01:55:27 am »

Ok, my site is of adult nature however...

So here's the fun album: http://www.traffixboards.com/gallery/index.php?cat=4

~YM
Logged
[missing sig]

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Full size pics not showing
« Reply #3 on: January 04, 2006, 06:36:08 am »

Everything works as expected for me, so I guess you have some paranoia-software running on your box. Temporarily disable all "security" software on your box to see if this is client-related (and don't forget to turn them back on afterwards).
Logged

YahMan

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 8
Re: Full size pics not showing
« Reply #4 on: January 04, 2006, 09:43:03 pm »

Thanks GauGau! That was it, I installed the new 2006 version of Symantecs Internet Security (which totally sucks up my RAM btw) and that was the paranoia software you mentioned. Problem solved!

~YM
Logged
[missing sig]
Pages: [1]   Go Up
 

Page created in 0.876 seconds with 20 queries.