Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: cpg 1.4.3 xp_publisher upload problem  (Read 3007 times)

0 Members and 1 Guest are viewing this topic.

itang

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 63
cpg 1.4.3 xp_publisher upload problem
« on: January 01, 2006, 10:21:07 am »

Just installed 143 and found that xp-publisher still not working for me. Have been tested from 1.4.1 to 1.4.3 still no luck for the xp-publisher to work.

I use CentOS4.
I have a copy of 131 running and xp-publisher works file in the same server.
I had RTFM and read most of the topic about xp-publisher.
I am sure there is no problem for normal upload or folder permission.

Any hint for me? Any comment is welcome. :'(
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: cpg 1.4.3 xp_publisher upload problem
« Reply #1 on: January 01, 2006, 02:25:20 pm »

when requesting help on upload issues, it usually helps posting a link to your site and a non-admin test user account.
Logged

itang

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 63
Re: cpg 1.4.3 xp_publisher upload problem
« Reply #2 on: January 01, 2006, 06:02:04 pm »

Oh, yes.

Here is the web site information:

http://www.mybigmug.com

demo:demo

Logged

itang

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 63
Re: cpg 1.4.3 xp_publisher upload problem
« Reply #3 on: January 05, 2006, 02:14:39 pm »

Anyone tested the site?
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.