Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Hi, I need some help, "There was an error while processing a database query"  (Read 3902 times)

0 Members and 1 Guest are viewing this topic.

Pacos

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 2
    • Gaming Extremes ~ Go Beyond the Game

Hi, I followed the instructions on Troubleshooting the error Im coming up with uploading files and realized that this error even cause me to not be able to create a test user...

Here's What I've Got, This was when I was trying to upload an image:

Quote
There was an error while processing a database query.

While executing query "INSERT INTO cpg_pictures (pid, aid, filepath, filename, filesize, total_filesize, pwidth, pheight, ctime, owner_id, owner_name, title, caption, keywords, approved, user1, user2, user3, user4, pic_raw_ip, pic_hdr_ip, position) VALUES ('', '8', 'userpics/10001/', 'adverts~0.jpg', '8495', '16852', '107', '66', '1136100501', '1', 'Pacosgames','', '', '', 'YES', '', '', '', '', '165.247.85.50', '165.247.85.50', '0')" on 0

mySQL error: Unknown column 'position' in 'field list'



This was when I tried to create a test user:

Quote
There was an error while processing a database query.

While executing query "UPDATE cpg_users SET user_name = 'testman', user_email = 'pacos@gamingextremes.us', user_active = 'YES', user_group = '2', user_profile1 = '', user_profile2 = '', user_profile3 = '', user_profile4 = '', user_profile5 = '', user_profile6 = '', user_group_list = '', user_password = 'testpass' WHERE user_id = '14'" on 0

mySQL error: Unknown column 'user_profile1' in 'field list'



I have the Debug Info Available and will post it if you deem it necessary.  Anyone have any ideas, this has shut down the gallery at my site for quite sometime now and I'd like to be able to get it working again!  Thanks for your help!
« Last Edit: January 01, 2006, 09:27:09 am by TranzNDance »
Logged

Pacos

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 2
    • Gaming Extremes ~ Go Beyond the Game

Nevermind, after searching some more, i figured out what was going on.  Your support forums are awesome!  Keep up the amazing work!
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.