Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Config Error  (Read 3755 times)

0 Members and 1 Guest are viewing this topic.

kary

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Config Error
« on: December 28, 2005, 05:35:35 am »

I can't change the CPG language to Chinese when I use an English Windows XP to config the language of CPG 1.4.2. It always auto reset back "English + UTF-8". But I can set the language to "Chinese + UTF-8" in my Chinese Windows XP.
Logged

kary

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Config Error
« Reply #1 on: December 28, 2005, 07:42:13 am »

When I check the problem, I found that there have $USER['lang'] always = "english". I try to clear all cookie, but it is not effect.
Logged

jolo

  • Translator
  • Coppermine newbie
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 10
    • fotojoler
Re: Config Error
« Reply #2 on: December 28, 2005, 08:38:49 am »

I dont know if you tried to do it in Config panel, but if so, display language list (in Config menu there is proper radio button) and try to change language with drop-down list.
Logged
it's better to regret something you did that something you didn't do

Nibbler

  • Guest
Re: Config Error
« Reply #3 on: December 28, 2005, 07:50:23 pm »

Coppermine autodetects the language of your browser.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.