Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: ImageMagick "ReadSGIImage()" Integer Overflow Vulnerability  (Read 4599 times)

0 Members and 1 Guest are viewing this topic.

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
ImageMagick "ReadSGIImage()" Integer Overflow Vulnerability
« on: August 15, 2006, 04:44:01 pm »

@Administrators:
if you are using I.M. (ver 6.2.8 or lower) please check this:
http://www.overflow.pl/adv/imsgiheap.txt
Logged
‍I don't answer to PM with support question
Please post your issue to related board

Nibbler

  • Guest
Re: ImageMagick "ReadSGIImage()" Integer Overflow Vulnerability
« Reply #1 on: August 15, 2006, 04:59:39 pm »

Only applies if you allow sgi files to be uploaded.
Logged
Pages: [1]   Go Up
 

Page created in 0.022 seconds with 21 queries.