Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: regitster.php error!?  (Read 4811 times)

0 Members and 1 Guest are viewing this topic.

brentr

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
regitster.php error!?
« on: December 28, 2005, 03:24:03 am »

I don't know what happened, but if I a visitor attempts to regitster they will see this error on the "regitster.php" page right after filling out the new username & password.

Code: [Select]
Template error
Failed to find block 'log_ecards'(#(<!-- BEGIN log_ecards -->)(.*?)(<!-- END log_ecards -->)#s) in :

                <div align="center">
                <table cellpadding="0" cellspacing="1">
                        <tr>

                                <td class="admin_menu"><a href="admin.php" title="{ADMIN_TITLE}">{ADMIN_LNK}</a></td>
                                <td class="admin_menu"><a href="catmgr.php" title="{CATEGORIES_TITLE}">{CATEGORIES_LNK}</a></td>
                                <td class="admin_menu"><a href="albmgr.php{CATL}" title="{ALBUMS_TITLE}">{ALBUMS_LNK}</a></td>
                                <td class="admin_menu"><a href="groupmgr.php" title="{GROUPS_TITLE}">{GROUPS_LNK}</a></td>
                                <td class="admin_menu"><a href="usermgr.php" title="{USERS_TITLE}">{USERS_LNK}</a></td>
                                <td class="admin_menu"><a href="banning.php" title="{BAN_TITLE}">{BAN_LNK}</a></td>
                                <td class="admin_menu"><a href="reviewcom.php" title="{COMMENTS_TITLE}">{COMMENTS_LNK}</a></td>

                                <td class="admin_menu"><a href="picmgr.php" title="{PICTURES_TITLE}">{PICTURES_LNK}</a></td>
                                <td class="admin_menu"><a href="searchnew.php" title="{SEARCHNEW_TITLE}">{SEARCHNEW_LNK}</a></td>
                                <td class="admin_menu"><a href="util.php" title="{UTIL_TITLE}">{UTIL_LNK}</a></td>
                                <td class="admin_menu"><a href="profile.php?op=edit_profile" title="{MY_PROF_TITLE}">{MY_PROF_LNK}</a></td>
<!-- BEGIN documentation -->
                                <td class="admin_menu"><a href="{DOCUMENTATION_HREF}" title="{DOCUMENTATION_TITLE}" target="cpg_documentation">{DOCUMENTATION_LNK}</a></td>
<!-- END documentation -->
                        </tr>
                </table>
                </div>

« Last Edit: December 29, 2005, 01:19:57 am by TranzNDance »
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: regitster.php error!?
« Reply #1 on: December 28, 2005, 03:42:05 am »

You will need to upgrade your custom theme or switch to one of the themes available with the download.
Logged

brentr

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: regitster.php error!?
« Reply #2 on: December 28, 2005, 03:47:03 am »

Thanks for the quick reply TranzNDance, but I tried switching to a few of the other themes with the same result :(
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: regitster.php error!?
« Reply #3 on: December 28, 2005, 03:53:34 am »

Link?
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: regitster.php error!?
« Reply #4 on: December 28, 2005, 07:20:31 am »

I ran the update script based on the PM you should not have sent per my signature. That resolved the cookie error message. See if it helps your current one.
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: regitster.php error!?
« Reply #5 on: December 28, 2005, 07:22:11 am »

Did you use Fantastico?
Logged

brentr

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: regitster.php error!?
« Reply #6 on: December 28, 2005, 07:50:06 pm »

yes
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: regitster.php error!?
« Reply #7 on: December 28, 2005, 08:32:13 pm »

Is the issue resolved?

If not, you will need to download the package from our site and upgrade properly since we don't know what fantastico did to the code and thus can't support it.
Logged

brentr

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: regitster.php error!?
« Reply #8 on: December 28, 2005, 08:58:24 pm »

No it didn't fix it.

If I setup a gallery with a fresh copy of Coppermine off this site what tables should I move off the old gallery to the new fresh gallery to restore my old albums?
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: regitster.php error!?
« Reply #9 on: December 28, 2005, 09:03:49 pm »

I didn't say to do a fresh install. Do an upgrade following instructions in the docs folder. If you still have trouble, maybe consider a fresh installation but don't do that until you've figured out easier solutions.
Logged

brentr

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: regitster.php error!?
« Reply #10 on: December 28, 2005, 09:06:45 pm »

Ok I'll try it and let you know. Thanks for your help.
Logged

brentr

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: regitster.php error!?
« Reply #11 on: December 29, 2005, 01:12:53 am »

Wow nevermind it is working?!
Logged
Pages: [1]   Go Up
 

Page created in 0.025 seconds with 20 queries.