Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Upload images with no errors, but no images in album  (Read 3387 times)

0 Members and 1 Guest are viewing this topic.

lldanj

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
    • Vegcar.net
Upload images with no errors, but no images in album
« on: December 27, 2005, 03:41:10 am »

I successfully installed the stand alone v.1.4.2 on my server.  I uploaded a few images and didn't get any errors.  However, when I view my albums, there are no images there.  Any advice?   :-*

------------------
Dan
www.vegcar.net
« Last Edit: December 27, 2005, 07:10:34 pm by TranzNDance »
Logged

lldanj

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
    • Vegcar.net
Re: Upload images with no errors, but no images in album
« Reply #1 on: December 27, 2005, 03:46:36 am »

I figured it out.  Can't figure out how to delete my original post.

Dan
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Upload images with no errors, but no images in album
« Reply #2 on: December 27, 2005, 07:24:33 am »

you don't delete postings - the whole point of a forum is that threads stay as they are when they're solved for the benefit of others. Would be even more helpful if you posted what you did to make things work.
Logged

lldanj

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
    • Vegcar.net
Re: Upload images with no errors, but no images in album
« Reply #3 on: December 27, 2005, 07:09:07 pm »

I realized that my server operates in PHP Safe Mode.  I made the change explained in the forum on line 209 of one of the include files.  I'm sorry I can't find that post now.  but a search of the forum should turn it up.

-----------------------------------------
Dan
www.vegcar.net
« Last Edit: December 27, 2005, 07:18:24 pm by lldanj »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.