Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: View counter not working.  (Read 2833 times)

0 Members and 1 Guest are viewing this topic.

DonLKSAB

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
View counter not working.
« on: December 22, 2005, 09:54:33 am »

Hi all.

Have a small problem.
My view counter wont work.

Im admin so my counts should not count.
But i have changed that in the code ( i read here how to do it ) and i have tryed as ordinary user and not loged in.

Url: www.paintball.se/gallery

What i have done:
Bridging with VB ( seems to work fine )

Editing files:
Removed some menuitems.
And removed the link to open the pic in a new window. I edited themes.inc.php and comented out:
Code: [Select]
$pic_html = "<a href=\"javascript:;\" onclick=\"MM_openBrWindow('displayimage.php?pid=$pid&amp;fullsize=1','" . uniqid(rand()) . "','scrollbars=yes,toolbar=no,status=no,resizable=yes,width=$winsizeX,height=$winsizeY')\">";I have tryed with this code and that doesnt help.

/DonLKSAB
« Last Edit: December 22, 2005, 11:50:43 pm by Nibbler »
Logged

Nibbler

  • Guest
Re: View counter not working.
« Reply #1 on: December 22, 2005, 05:20:43 pm »

Remove this code from the bridge file you downloaded

Code: [Select]
echo "3.0.x";
Logged

DonLKSAB

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: View counter not working.
« Reply #2 on: December 22, 2005, 10:18:54 pm »

Thanks!!
Logged
Pages: [1]   Go Up
 

Page created in 0.013 seconds with 19 queries.