Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Coppermine upload problem  (Read 3766 times)

0 Members and 1 Guest are viewing this topic.

rageprof

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Coppermine upload problem
« on: December 18, 2003, 02:29:53 am »

I install coppermine in window 2000

when I try to upload, I got the following error.

Failed to create directory modules/coppermine/albums/userpics/10003 !

File c\inetpub\wwwroot\phpnuke\modules\coppermine\db_input.php - Line 228

could any one give me some advice on how to solve ?

thanks

Andy
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Coppermine upload problem
« Reply #1 on: December 18, 2003, 12:24:59 pm »

this has been asked very often, thanks for searching the board first before posting. As you seem to run the nuke port of coppermine, you're encouraged to read the stickies of the nuke boards, especially http://forum.coppermine-gallery.net/index.php?topic=2277
Your problem is probably related to permission issues - remember the readme that comes with coppermine told you to chmod to 755 or 777? Did you never wonder what this is supposed to mean? On Windows servers, there's another way of changing permissions (a look into the readme of IIS might help) - you'll have to set permissions (rwxd) for the user the webserver runs under (usually called IUSR or similar).

GauGau
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.