Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Admin Mode - no difference  (Read 3773 times)

0 Members and 1 Guest are viewing this topic.

ClumsyBlonde

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 3
    • Clumsy Blonde
Admin Mode - no difference
« on: December 21, 2005, 01:38:33 pm »

My board has suddenly stopped using admin mode.  I log in as admin, click on 'admin mode', I get the message "going to admin mode", and then returns to the index.php without the admin options.

I read a previous thread where it was suggested that this may be a templates problem.  As you need to be in admin mode to change the template I re-installed.  It still didn't work.

Logged

artistsinhawaii

  • VIP
  • Coppermine addict
  • ***
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 856
    • evj art and photography
Re: Admin Mode - no difference
« Reply #1 on: December 21, 2005, 05:31:53 pm »

Try something like  http://www.yourdomain.com/index.php?theme=classic

to switch themes, where classic is the name of an alternate theme.


Dennis
Logged
Learn and live ... In January of 2011, after a botched stent attempt, the doctors told me I needed a multiple bypass surgery or I could die.  I told them I needed new doctors.

ClumsyBlonde

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 3
    • Clumsy Blonde
Re: Admin Mode - no difference
« Reply #2 on: December 21, 2005, 08:14:58 pm »

Thanks, have changed the theme back but has made no difference, I am still unable to view admin buttons.
Logged

artistsinhawaii

  • VIP
  • Coppermine addict
  • ***
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 856
    • evj art and photography
Re: Admin Mode - no difference
« Reply #3 on: December 21, 2005, 09:15:42 pm »

is your setup bridged with some bbs ?

Dennis
Logged
Learn and live ... In January of 2011, after a botched stent attempt, the doctors told me I needed a multiple bypass surgery or I could die.  I told them I needed new doctors.

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Admin Mode - no difference
« Reply #4 on: December 22, 2005, 06:03:23 am »

post a link to your page
Logged

ClumsyBlonde

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 3
    • Clumsy Blonde
Re: Admin Mode - no difference
« Reply #5 on: December 22, 2005, 11:32:17 am »

Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Admin Mode - no difference
« Reply #6 on: December 23, 2005, 10:47:24 am »

Moving accordingly from "General discussion (no support!)" to the support board that deals with your coppermine version.
You're using cpg1.3.2, upgrade at least to cpg1.3.5, as your version contains known security issues.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.