Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Adding Flash or Jpeg image in the Template for Blackbirch theme variante...  (Read 4403 times)

0 Members and 1 Guest are viewing this topic.

Super Guigui

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 2

=== SOLVED ===

Hello to all.

First of all, many thanks to the team for the Coppermine photo gallery development.

I use Coppermine 1.33 version under a variation of Blackbirch theme.

I would like to "custom it" a little bit more by adding a little flash animation in the header.

I tried to edit "template.html" and tried several things to add my flash anim as follow :

(http://www.mezimages.com/image/guigui/images%20forums%20generalistes/miniature/mini_Coppermine%20Image%201.jpg)

When I publish only the "Template.html" page, it works as follow :

(http://www.mezimages.com/image/guigui/images%20forums%20generalistes/miniature/mini_Coppermine%20Image%202.jpg)

But, when I want to view the entire gallery on the web, it does not work.
The flash anim does not work and is replaced by the white space you will see as follow :

(http://www.mezimages.com/image/guigui/images%20forums%20generalistes/miniature/mini_Coppermine%20Image%203.jpg)

It is the same malfunction if i replace Flash by Jpeg.

   - Does anyone know why ???

   - What can I do to solve my problem ?

All my best and excuse my poor english writing (the weather is cold and cloudy in Paris today...  ;) ).

Super Guigui.
« Last Edit: December 22, 2005, 10:31:10 am by Super Guigui »
Logged

artistsinhawaii

  • VIP
  • Coppermine addict
  • ***
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 856
    • evj art and photography

Where did you save your flash file to? and what is the path that you have hardcoded in the template pointing to the flash file?

Dennis
Logged
Learn and live ... In January of 2011, after a botched stent attempt, the doctors told me I needed a multiple bypass surgery or I could die.  I told them I needed new doctors.

Super Guigui

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 2

Where did you save your flash file to? and what is the path that you have hardcoded in the template pointing to the flash file?

Hello Dennis,

Thanks for your answer.

I think you are right !

At the begenning, I saved the files into the images diirectory from the theme I used in Coppermine.
And when I made that, it did not work...

I have on my site a Phpbb forum witch I tried to do the same thing.
By mistake, I put the forum anim in the Coppermine directory and I saw that it worked. But when I replace the flash forum anim in the right directory (PhpBB) it did not work !!!

So, I did the same for Coppermine.
It is to say that I saved the flash file I want to put in the header of Coppermine on the PhpBB theme directory and it works now !!!

For precision, the website just turns on "local" with "EasyPHP". It will be online soon...

But I don't know why it seems impossible to save the file in the right directory of Coppermine to work...

It is very curious, isn't it ???  ;)

All my bests,

Super Guigui.
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.