Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: unable to create category  (Read 2719 times)

0 Members and 1 Guest are viewing this topic.

persona

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
unable to create category
« on: December 21, 2005, 11:08:58 am »

This is my third copper site, but i cant make a new category, i can make it only through phpadmin
i receive this error 500

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@farafra.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
--------------------------------------------------------------------------------
Apache/1.3.33 Server at www.farafra.com Port 80

i checked other site i did it before and was working fine but know it has the same problem
also whe i upload pics to gallery it doesn't show them through xp_puplish

my phpinfo
PHP Version 4.4.0
phpMyAdmin 2.6.4-pl2
MySQL 4.0.25-standard

help
 ???
Logged

persona

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: unable to create category
« Reply #1 on: December 21, 2005, 01:59:37 pm »

i managed to solve the xp_puplish using the code provided
but i cant solve the catgory thing
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: unable to create category
« Reply #2 on: December 22, 2005, 06:20:36 am »

The "Powered by Coppermine" tag is barely visible for me. Change it back to the original colour if you want support.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.