Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Unable to use Windows XP Publishing Wizzard  (Read 2840 times)

0 Members and 1 Guest are viewing this topic.

DarrenGuy

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Unable to use Windows XP Publishing Wizzard
« on: December 19, 2005, 07:13:30 am »

Sorry if this is not in the right forum guys.

I have checked the permissions on the albumns and other folders.  All appear correct.
Tried to download the registry install file, twice now i have 2 locations listed to publish.

It goes through all the steps, looks like it has uploaded everything.  But when I click on the link to take me to my site the files are not uploaded.

I am out of idea of what to try.  New to php and all that so any help is great. 
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Logged

DarrenGuy

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Unable to use Windows XP Publishing Wizzard
« Reply #2 on: December 19, 2005, 09:18:40 am »

Thanks GauGau,

I have tried some of the changes to the xp_publish.php

I can get the wizard to create a new album if I want.  However it won't upload any files.  I don't even see any changes to any date stamps when using an ftp client to check. 

Should I re-write my current xp_publish.php with the original downloaded version.  Then make the last change suggested?

Code:
postTag.setAttribute('href', '<?php echo trim($CONFIG['site_url'], '/') . '/' . $_SERVER['PHP_SELF'] . '?cmd=add_picture'?>&amp;album=' + selform.album.value);

Change it to this:


Code:
postTag.setAttribute('href', '<?php echo trim($CONFIG['site_url'], '/') . '/' . $_SERVER['PHP_SELF'] . '?cmd=add_picture'?>&album=' + selform.album.value);

Thanks.
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.