Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Help pleace with this error.  (Read 4335 times)

0 Members and 1 Guest are viewing this topic.

shakh

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Help pleace with this error.
« on: December 13, 2003, 09:42:00 pm »

If I try upload image, can see this error on my page.  :?

Warning: chmod(): Operation not permitted in /pub/home/mysite/htdocs/frends/db_input.php on line 261

Warning: chmod(): Operation not permitted in /pub/home/mysite/htdocs/frends/include/picmgmt.inc.php on line 191

Warning: chmod(): Operation not permitted in /pub/home/mysite/htdocs/frends/include/picmgmt.inc.php on line 191




But information shou this :

Information
Your picture was uploaded successfully

It will be visible after admin approval.


All my files end directory are chmod 777.

Pleace help.

 :cry:
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Help pleace with this error.
« Reply #1 on: December 13, 2003, 11:31:30 pm »

does the upload work? Are the pics there?
A link might be helpfull, and some additional info on your server setup.

GauGau
Logged

shakh

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Help pleace with this error.
« Reply #2 on: December 14, 2003, 09:51:00 pm »

Quote from: "gaugau"
does the upload work? Are the pics there?
A link might be helpfull, and some additional info on your server setup.

GauGau


Yes upload work good and this error out if admin login.

My server setup is....
PHP version: 4.3.2


mySQL version: 4.0.15-log

--------------------------------------------------------------------------------

Image Lib(s)
gd
GD Support  enabled  
GD Version  2.0 or higher  
FreeType Support  enabled  
FreeType Linkage  with freetype  
T1Lib Support  enabled  
JPG Support  enabled  
PNG Support  enabled  
WBMP Support  enabled  
 
Server restrictions (safe mode)?
Directive Local Value Master Value
safe_mode Off Off
safe_mode_exec_dir no value no value
safe_mode_gid Off Off
safe_mode_include_dir no value no value
safe_mode_exec_dir no value no value
sql.safe_mode Off Off
disable_functions no value no value
file_uploads On On
include_path .:/usr/local/share/pear .:/usr/local/share/pear
open_basedir /bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/lib/php:/usr/local/mysql/bin:/usr/local/share/pear:/pub/home/mysite no value

email
Directive Local Value Master Value
sendmail_from portal@mysite.ru me@localhost.com
sendmail_path /usr/sbin/sendmail -t -i  /usr/sbin/sendmail -t -i  
SMTP localhost localhost
smtp_port 25 25

Size and Time
Directive Local Value Master Value
max_execution_time 30 30
max_input_time -1 -1
upload_max_filesize 2M 2M
post_max_size 8M 8M

Debug info


The link is www.olinik.ru/frends/index.php

Thx.
Shakh
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Help pleace with this error.
« Reply #3 on: December 14, 2003, 09:56:02 pm »

hm, config looks ok on a first glimpse. Do you run your own server?

GauGau
Logged

shakh

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Help pleace with this error.
« Reply #4 on: December 14, 2003, 10:28:06 pm »

Quote from: "gaugau"
hm, config looks ok on a first glimpse. Do you run your own server?

GauGau


No, it is not my own server.  :(

I will be try clear all, and install new one.  :(

I`ll get 1.2.1 version.

Shakh.

PS. Sorry for my english.  :?
Logged

shakh

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Help pleace with this error.
« Reply #5 on: December 14, 2003, 11:47:58 pm »

I reinstall all!

But problem dont out.  :cry:  :cry:  :cry:

Shakh.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Help pleace with this error.
« Reply #6 on: December 15, 2003, 08:16:05 am »

in coppermine config scroll to the bottom and change the value of "Default mode for directories" to "0755".

GauGau
Logged

shakh

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Help pleace with this error.
« Reply #7 on: December 16, 2003, 11:01:51 pm »

Quote from: "gaugau"
in coppermine config scroll to the bottom and change the value of "Default mode for directories" to "0755".

GauGau


This parameter is established in 0755 but the mistake continues to appear in top of page. Any more I do not know what to do  :(  :(


www.olinik.ru/friends/index.php

Shakh
Logged
Pages: [1]   Go Up
 

Page created in 0.063 seconds with 19 queries.