Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Most Viewed & Top Rated display wrong picture  (Read 3377 times)

0 Members and 1 Guest are viewing this topic.

Randelia

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Most Viewed & Top Rated display wrong picture
« on: December 14, 2005, 05:48:50 pm »

I'm running Coppermine Photo Gallery 1.3.2 - this is default with NO customizations/mods. My site is running fine with one exception:

When you click on a thumbnail for 'most viewed' or 'top rated', sometimes it displays a different image than the thumbnail. About 1/2 the thumbnails load the correct image - the other 1/2 of the thumbnails load the wrong image. The issue seems to be consistent - the thumbnails that link correctly always work, the thumbnails that do NOT link correctly always load the wrong image & it's always the same wrong image.

This is not a busy site, so the problem is not that other people are viewing/rating pictures while I'm browsing the gallery.

You can check it out for yourself: www.other-one.com/gallery/

Has anyone seen this problem before? I searched the forum (& google) and came up empty...

I'd prefer to fix the problem and leave the ratings as they are.

But, if resetting the ratings & view count in the database will fix this, that's OK. However, I don't know coppermine's table structure so I'm not sure where to begin.

Thanks!
-Randy
« Last Edit: December 14, 2005, 10:13:27 pm by Nibbler »
Logged

Nibbler

  • Guest
Re: Most Viewed & Top Rated display wrong picture
« Reply #1 on: December 14, 2005, 05:56:32 pm »

There are known bugs in 1.3.2 - update to 1.3.5
Logged

Randelia

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Most Viewed & Top Rated display wrong picture
« Reply #2 on: December 14, 2005, 10:10:46 pm »

Thanks for the quick response! :)
My cpanel admin console had a script to update to v1.3.4 - that fixed the problem.

Twenty Twenty Twenty Four Hours To Go... RIP Joey!
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Most Viewed & Top Rated display wrong picture
« Reply #3 on: December 16, 2005, 11:00:55 am »

do as suggested and upgrade to cpg1.3.5, not cpg1.3.4!
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.