Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Re: login issue with IE  (Read 6017 times)

0 Members and 1 Guest are viewing this topic.

rocky2889

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 21
Re: login issue with IE
« on: December 12, 2005, 05:54:46 am »

I think I have problem login with IE browser but is working okay with Firefox. When I enter my user name and password, then welcome screen then continue to homepage but no admin menu show.

Rocky
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: login issue with IE
« Reply #1 on: December 12, 2005, 07:25:44 am »

Logged

eglington

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: login issue with IE
« Reply #2 on: December 13, 2005, 03:21:05 am »

I have same issue since I upgraded from cpg 1.3.2 to 1.4.1 beta. The problem exists in 1.4.2
I have to delete cookie, close and open IE again then I can login.

 
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: login issue with IE
« Reply #3 on: December 13, 2005, 09:35:20 am »

@both: without link and non-admin test user account, there's little we could possibly do to help you solve your issues, so your reports are a bit "off" :-\.
Logged

eglington

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: login issue with IE
« Reply #4 on: December 18, 2005, 06:08:56 am »

@both: without link and non-admin test user account, there's little we could possibly do to help you solve your issues, so your reports are a bit "off" :-\.

Hi GauGau, I have sent you a message with detailed information, could you please take a look? Thanks a lot!

Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: login issue with IE
« Reply #5 on: December 19, 2005, 07:47:34 am »

I didn't ask for a message to be sent. Post publicly if you want support. Read my signature.
Logged
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 19 queries.