Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: 403 error  (Read 8378 times)

0 Members and 1 Guest are viewing this topic.

vaughan198

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
403 error
« on: December 08, 2005, 08:24:26 pm »

I have just got my album (1.4) working properly but then I suddenly got this message:

403 Forbidden
Forbidden
You don't have permission to access /pics/index.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

I have tried to change chmod settings bu this has had no effect. I have also tried searching the forums and they suggested that it was some DoS prevention measures on my server but I could not find where to do any commenting out that they suggested.
Any suggestions?
Logged

amirw2k

  • Contributor
  • Coppermine novice
  • ***
  • Offline Offline
  • Posts: 37
Re: 403 error
« Reply #1 on: December 10, 2005, 03:09:20 am »

I had a similar problem with another script I installed. I couldn't delete the files from FTP or the Site's Admin Panel. I checked it out and in the creator's info it said "Apache" instead of my username, so I had no access to these files.

I suggest that you ask your service provider to modify the permissions of these files so you can access them.
Logged

vaughan198

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: 403 error
« Reply #2 on: December 10, 2005, 08:10:36 am »

Thanks but this does not seem to help at all. It was all working fine before but now I can't access any of them anymore.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: 403 error
« Reply #3 on: December 10, 2005, 09:06:47 am »

as Amir suggested: ask your webhost for support. Post a link as well.
Logged

vaughan198

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: 403 error
« Reply #4 on: December 10, 2005, 09:10:36 am »

Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: 403 error
« Reply #5 on: December 10, 2005, 09:48:50 am »

site is down for me
Logged

vaughan198

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: 403 error
« Reply #6 on: December 10, 2005, 11:23:59 am »

Sorry to seem blunt but:
exactly. that is my point I don't know what to do.
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: 403 error
« Reply #7 on: December 10, 2005, 11:26:09 am »

Make sure permissions are correct. Other than that, you need to follow GauGau's suggestion to contact your webhost as we can't do anything.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: 403 error
« Reply #8 on: December 10, 2005, 01:01:44 pm »

Site is back up. However, going to the web root you're being redirected to the pics subfolder, which leads to the conclusion that there's something fishy with an .htaccess file that does the redirect. This is all not related to coppermine though.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.