Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Don't have permission to delete (solved)  (Read 5060 times)

0 Members and 1 Guest are viewing this topic.

uralrane

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Don't have permission to delete (solved)
« on: December 05, 2005, 06:29:54 pm »

Sorry my eng is lousy, i hope that you understand.

I have Coppermine 1.42 bridged with phpBB 2.0.18. I have installed that new bridging file from this forum.

I created (as admin) new user (=same name that admin) in users gallery. I also put one image in that gallery. Now i cant remove that picture or gallery. Coppermine says that i dont have permissions to do it (even i'm admin). CMOD is 777 (files and folders). If i make testnick i can remove files ond gallerie too.

How to clean this item? Help please.  :P

EDIT: deleting is possible if remove pictures first irreversible (managing pics) and after that you can delete user folder.
« Last Edit: December 06, 2005, 09:06:15 am by GauGau »
Logged
Pages: [1]   Go Up
 

Page created in 0.025 seconds with 19 queries.