Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Some ideas how to go up to 1.4.2  (Read 2241 times)

0 Members and 1 Guest are viewing this topic.

matija

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 20
Some ideas how to go up to 1.4.2
« on: December 03, 2005, 07:23:09 pm »

Ok, today I am the pain in the ass with my 100000 questions but here is my idea: As the upgrade from 1.3.3 to 1.4.2 didnt work that great, is it possible to:
1. Install fresh copy of Coppermine 1.4.2
2. Upload files in the same albums with the same filenames as in the 1.3.3 (of which I have a copy)
3. Somehow put the number of photo views and rating from the old coppermine - this is my question, is it actually possible :P?
I know it is going a bit round but upgrade went far from smooth.

Thanks in advance,
Matija.

P.S I promise to dissapear for a short while from here as I know I am making some people too busy  ;).
Logged

Paver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1609
  • Paul V.
Re: Some ideas how to go up to 1.4.2
« Reply #1 on: December 03, 2005, 07:45:20 pm »

I think you already did this during the upgrade process, but if you want to try again, here are a few comments.  For Coppermine, there are two things: the files and the database.  The files have all the scripts that create your webpages and the images themselves.  The database has all the settings and dynamic information like views & dates & categories.  During the upgrade process, you overwrite the files with the new 1.4.2 ones and you update the database to prepare it for use by 1.4.2.  Your trouble might just be in using your old theme in 1.4.2  Try using the "Classic" one and see if you have problems.  If not, your problems are theme-related and you'll have to convert your old theme to 1.4.2 carefully.  (There's a very detail set of instructions for converting old themes in the documentation.)
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.