Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Duda con watermark  (Read 5179 times)

0 Members and 1 Guest are viewing this topic.

whitelord

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Duda con watermark
« on: December 03, 2005, 04:26:17 pm »


Quote
http://forum.coppermine-gallery.net/index.php?topic=7160.0

Hola en este topic hay un vinculo al g2 permanent watermark y se me complico un poco la instalación !... lo mio no es el ingles por eso recurro a este subforo.

Quote
insert into mkpcpg_config (name, value) values ('enable_watermark', '1');
insert into mkpcpg_config (name, value) values ('where_put_watermark', 'bottomright');
insert into mkpcpg_config (name, value) values ('watermark_file', '/your/full/path/to/logo.png');
insert into mkpcpg_config (name, value) values ('which_files_to_watermark', 'both');

en mi caso la tabla se llama mkpcpg_config, si estoy usando el mkportal... ahora bien en watermark file supongo que va /mkportal/modules/coppermine/include/logo.png pero en ('which_files_to_watermark', 'both'); no me doy idea de que tendre que poner ahi...

que otro me recomiendan  ???

Saludos, muchas gracias.
Whitelord
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 20 queries.