Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Login not working  (Read 2471 times)

0 Members and 1 Guest are viewing this topic.

Hot Rides

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 108
  • I am
    • Hot Rides Show & Cruise
Login not working
« on: November 21, 2007, 07:12:33 pm »

This started a few days ago. You would try and login and after the "Welcome 'username'" page it would go the logging you at page. But then it started working correctly again.

Now it goes to the welcome screen and then takes you to the index but doesnt log you in.

www.dodge-stealth.com/hot-rides/coppermine/

u= testuser
p= testpassword
« Last Edit: November 22, 2007, 08:35:28 am by GauGau »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Login not working
« Reply #1 on: November 21, 2007, 07:16:55 pm »

Logging in works fine for me using the account you provided. Clear your cookies, then try again. Make sure that your browser is set to accept cookies from your domain. Make sure that you don't have a third party application (like notorious "Norton Internet Security" or similar pseudo-security crap) interfering with cookies.
Logged

Hot Rides

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 108
  • I am
    • Hot Rides Show & Cruise
Re: Login not working
« Reply #2 on: November 21, 2007, 11:51:07 pm »

thank you, ill remember that for next time.
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 20 queries.