Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: db_input error - cant upload in coppermine for cms 1.3.0  (Read 5008 times)

0 Members and 1 Guest are viewing this topic.

LuCiFa

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
db_input error - cant upload in coppermine for cms 1.3.0
« on: November 30, 2005, 11:38:40 pm »

Hi.
Sorry i don't know where to post this..
I installed coppermine for cms 1.3.0a.
I uploaded all the content to my Nuke Folder, changed the CHMOD from Album Folder and userpics to 777..
I ran the install function and there were no errors..
I created a new Album.. I uploaded a picture , but then I got this error message:

"auto4.JPG kann nicht nach modules/coppermine/albums/userpics/10002/ verschoben werden!

Datei: /home/www/htdocs/tomato-juice.de/modules/coppermine/db_input.php - Zeile: 289 "

Here in englisch:

"auto4.JPG can't be moved to modules/coppermine/albums/userpics/10002/

File: /home/www/htdocs/tomato-juice.de/modules/coppermine/db_input.php - Line: 289 "

So I created the 10002 folder in userpics set CHMOD to 777 , but there is still the same error...

btw: sorry for my bad englisch , i'm german.. Thanks anyways..

Greets LuCiFa and thanks in advance!
« Last Edit: November 30, 2005, 11:45:51 pm by LuCiFa »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: db_input error - cant upload in coppermine for cms 1.3.0
« Reply #1 on: December 01, 2005, 06:02:28 am »

nuke goes unsupported, read the sticky threads on the board I'm moving your posting to.
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 18 queries.