Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: XP_Publisher doesn't upload anymore SAME PROBLEM as previous member  (Read 4348 times)

0 Members and 1 Guest are viewing this topic.

markleaf

  • Coppermine newbie
  • Offline Offline
  • Posts: 5

Im having the same problem but my hosting provider says safe mode is not running and doesn't see any problems on his end. ANY IDEAS, Please Help??

Coppermine version: cpg1.4.x
Bridged with: phpBB

[Solved]: XP_Publisher doesn't upload anymore
« on: May 14, 2004, 11:59:25 AM »   

--------------------------------------------------------------------------------
I have all the time uploaded with the xp publisher.

But instantly it doesn't functionate anymore! 
I can create albums and the assistant says that the pictures were uploaded. But no pic was uploaded!

How can happen this and how resolved?

The problem seems to be caused by some changes from the hosting provider, i will try to resolve this with the supporters and post it here.
 
« Last Edit: May 14, 2004, 11:20:31 PM by GauGau »   Logged 

--------------------------------------------------------------------------------
www.gothicmodels.net
 
 
Satyr
Coppermine advanced

 Offline

Gender:
Posts: 35


Coppermine version: cpg1.4.x
Bridged with: phpBB
Downloaded from: sf.net

     Re: XP_Publisher doesn't upload anymore
« Reply #1 on: May 14, 2004, 08:53:31 PM »   

--------------------------------------------------------------------------------
Problem is resolved. The hostingprovider has done an update and safe_mode was switched on.
After deactivating this crap safe_mode everything works fine again! 
 
 
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: XP_Publisher doesn't upload anymore SAME PROBLEM as previous member
« Reply #1 on: November 29, 2005, 01:32:54 am »

any particular reason for posting your support request on the board that is named "no support"? There's a good reason for the thread you're refering to being locked: it deals with another coppermine version that has little in common with your version, so the possible solution just doesn't apply. I have explained this in the thread before locking it. Moving this thread to the board you should have posted in in the first place. Respect board rules in the future!
Logged

markleaf

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: CPG1.4.2 released as stable
« Reply #2 on: November 30, 2005, 06:53:43 pm »

Found This from the programmers does this mean anything to you?

7. Known Issues
The following slight quirks and tiny issues are known and will hopefully be fixed in future releases.

The arrows used for navigation from one pic to the other display in the wrong order for rtl-languages
Keyword list returns incorrect result for asian characters
Browser bug: IE displays 100%-width values incorrectly
New batch-add interface doesn't work on all server setups. Users who have issues with it should use the classic interface instead.
Missing Query in debug output: the value for $CONFIG['debug_mode'] is not yet set before the first query to the config table
Page tabs in user manager don't behave in the same way as other tabs
Resizing gif/png with transparent background doesn't preserve alpha info
Weird characters on mouseover tooltips in other browsers than IE
Wrong charset in emails sent from coppermine
Language fallback not working for util.php and faq.php
Hardcoded charset in xp_publisher.php
Thumbnail sizes over 120px causes edit fields to run over it's edge
No album thumbnails for albums that contain only pics linked by keyword
Possible stability issues with PHP5 and plugins
Crop/rotate doesn't work with GD1
Rotate causing distorted image for large files
Search Engine Frienldy URLs plugin is not working flawlessly, it's still experimental
<object><param></param></object> construct for multimedia files doesn't validate but is needed for backwards compatibility
Nuke check in installer needs improvement
EXIF and IPTC information are lost when rotating
Banned group doesn't work as expected
Album created using XP publisher despite upload failure
Hebrew translation still incomplete
No category thumbnail for user galleries and categories that don't contain albums with pics in it, but only sub-categories
SEF plugin breaks custom sort order
« Last Edit: November 30, 2005, 07:34:48 pm by GauGau »
Logged

markleaf

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
xp_publiser username and password error
« Reply #3 on: November 30, 2005, 07:11:31 pm »

Can't seem to get past the bolded step. This is the username and password to login to coppermine as an administrator isnt it? If so I am posative I am using the right username and password. Any Ideas?

4.11.3.2 XP Web Publishing Wizard: Uploading pictures
The process of uploading pictures is a matter of following a simple dialog. It takes much longer to describe the process than do it.
Start Windows Explorer and locate the directory with your photographs and select one or more pictures for upload.
If the Windows Explorer left panel is not titled "Picture Tasks", click on the "X" in the top right corner of the panel to close it and to reveal the Picture Tasks panel.
Select "Publish xxxx to the Web" from "File and Folder Tasks" on the left panel. "xxxx" could say "this file, these files or this folder" depending on what is highlighted on the right panel.
On Web Publishing Wizard's Welcome screen click "Next".
You can change your selection if necessary on the Thumbnail window showing up. Click "Next" when you are ready.
From the service provider window highlight your Photo Gallery name and click "Next".
Enter your Coppermine username and password to login to your gallery and click "Next".
From the "Welcome username" window you have an option of uploading your picture(s) into one of the existing albums or starting a new album. Click "Next" when you are ready.
Click "Next" in the upload starting confirmation window.
Select the picture sizes for the uploaded pictures. If you are unsure about acceptable picture sizes, verify with your Gallery administrator. Click "Next" when you are ready.
You are presented with the last window of the dialog and given a choice of opening the Gallery when the upload is complete.
Click "Finish" to end the XP Web Publishing Wizard and to enter the Gallery to check the new album contents.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: XP_Publisher doesn't upload anymore SAME PROBLEM as previous member
« Reply #4 on: November 30, 2005, 07:40:21 pm »

split your reply to the sticky announcement thread, merged it with your first thread, found out that you started another identical thread, merged it again. Don't double and triple post, and respect board rules. Take a deep breath, stop posting for a second, and start searching the board instead. You'll notice that the devs are currently working on the XP Publisher issues, there's no reason to keep re-posting again and again - you're only keeping us from doing the needful. Patience, grasshopper!

Joachim
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.