Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Search Function  (Read 4185 times)

0 Members and 1 Guest are viewing this topic.

sprockytown

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22
    • http://www.en-total.de
Search Function
« on: December 07, 2003, 04:37:50 pm »

hi,

could it be, that the search function is not working? i added SearchWords to my pictures - but nothing is found. sample searchwords in pictures:

"Sankt, Martin, 2000, Sprockhövel" - nothing found in search
"Sankt Martin 2000 Sprockhövel" - nothing found in search

also tried in lowercase only, no go. hmm..

is this not implemented yet, or am i doing something generally wrong and misunderstood the function?

redards,
sprockytown.
Logged

gtroll

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 618
    • CPG-Nuke
Search Function
« Reply #1 on: December 08, 2003, 08:20:31 am »

should work try less terms...URL?

sprockytown

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22
    • http://www.en-total.de
Search Function
« Reply #2 on: December 08, 2003, 02:15:28 pm »

i just install my albums from scratch, stay tuned.

however, after deleting all albums i noticed that the votes are not resseted. no albums, no pics, but still votes in the sql table.

btw.. i deleted all albums because the batch upload function is pretty buggy. i added 34 pics, pic4 did not get a "normal_picname.jpg". hmm, deleted the album, uploaded just 10 pics, everything worked fine. deleted the album again, uploaded my 34 pics again, everything fine eiher?? sorry, this is nothing i could duplicate at will. however, batchupload seems to be buggy here and then.

hmm, your signature (link) doesn't work ;)
Logged

sprockytown

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22
    • http://www.en-total.de
Search Function
« Reply #3 on: December 08, 2003, 08:02:47 pm »

i guess i figured something out:

coud it be, that batch upload has problems, if you have sub-categorys?

for example REGION -> CITY -> FAMILY -> FAMILY NAME -> (albums)

??

it seems to work fine now, without sub-categorys.
Logged

gtroll

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 618
    • CPG-Nuke
Search Function
« Reply #4 on: December 08, 2003, 08:55:15 pm »

I added a second install to my personal site and batch uploaded 200 pictures to album in categories, subcategories, and albums not in categories. No Problems.....(You must have an album in the cat to be able to batch upload)

sprockytown

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22
    • http://www.en-total.de
Search Function
« Reply #5 on: December 13, 2003, 11:20:53 am »

hi again,

well, dont know what happen here then. however, to comment on my original post about the search function:

you can check out here now:
http://www.en-total.de/modules.php?name=coppermine&file=displayimage&album=lastalb&cat=14&pos=0
all pictures in this category have searchwords. but the search: http://www.en-total.de/modules.php?name=coppermine&file=thumbnails&album=search&search=joke does not work for me  :shock:

happy weekend anyone (well, rainy here - looks like it will be a nice hack-weekend then <g>),
sprocky
Logged

sprockytown

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22
    • http://www.en-total.de
Search Function
« Reply #6 on: December 15, 2003, 04:10:38 pm »

hmm.. anyone in for this? perhaps something wrong with my database, or what could this be? any URLs here with a working search function?

not that i would be in a hurry - just wondering why it doesnt work here, if it works for everyone else.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.