Advanced search  


cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.

Pages: [1]   Go Down

Author Topic: Can we use this 1.3X [MOD]? please help  (Read 5526 times)

0 Members and 1 Guest are viewing this topic.


  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 53
    • Goddess


  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 1615
  • From
    • Donovan Bray
Re: Can we use this 1.3X [MOD]? please help
« Reply #1 on: November 28, 2005, 07:34:17 am »

Any mod is going to have to be thoughtfully moved over to 1.4, I would hazzard a guess that no mod can be moved without changes.

I would aslo further suggest, that many mods, can be re-written as plugins, and therefore your install can remain code compatable with Coppermine;  upgrades (and security updates) can be MUCH MUCH easier.

There isn't a lot of detailed information available to developers however there are some examples available. Check out's forums for a few plugin projects and discussion boards that are for DEVELOPERS creating plugins.

Pages: [1]   Go Up

Page created in 0.017 seconds with 19 queries.