Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Vbulletin theme for 1.4  (Read 6791 times)

0 Members and 1 Guest are viewing this topic.

shiftsrl

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 74
    • Apple Reseller
Vbulletin theme for 1.4
« on: November 26, 2005, 03:51:46 pm »

I'm using the vbulletin theme in my 1.3 and now I would like to upgrade to 1.4 but I'm not able to make all the necessary modifications to this theme to make it work with 1.4 so I'm asking myself if GauGau (vbulletin theme creator) will modify this theme to make it compatible with 1.4...

Many thanks  ;)
Logged
Shift Srl
 *Link Removed*

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Vbulletin theme for 1.4
« Reply #1 on: November 27, 2005, 11:16:49 am »

I'm not the creator of this theme. What makes you think I am? Why can't you do the needed changes according to the docs: http://coppermine-gallery.net/demo/cpg14x/docs/theme/index.html
Logged

shiftsrl

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 74
    • Apple Reseller
Re: Vbulletin theme for 1.4
« Reply #2 on: November 29, 2005, 07:03:21 pm »

I don't remember where I've seen this theme but I remember that below there was your name so I thought you were the author. I'm not able to modify this theme by myself. I don't understand all the modification in theme.php, sorry  :-[
Logged
Shift Srl
 *Link Removed*

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Vbulletin theme for 1.4
« Reply #3 on: November 30, 2005, 08:48:36 am »

then you'll have to wait untill someone volunteers to do the job. If you need it badly, hire someone to do this for you. The dev team is currently busy with more important things, we can't/won't port all cpg1.3.x themes to cpg1.4.x themes.
Logged
Pages: [1]   Go Up
 

Page created in 0.022 seconds with 19 queries.