Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Should I upgrade?  (Read 7482 times)

0 Members and 1 Guest are viewing this topic.

leotan

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 21
Should I upgrade?
« on: November 24, 2005, 03:43:58 am »

I am currently running coppermine 1.3.5 with IPB. Everything is working fine, bridging is working too.

Question here is should I upgrade my coppermine to 1.4.1?
What is the needs to do so?

And will the bridging works for 1.4.1?

Thanks.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Should I upgrade?
« Reply #1 on: November 24, 2005, 04:37:36 pm »

You shouldn't upgrade, as there is currently no IPB bridge for cpg1.4.x yet. As IPB is commercial software, and the IPB devs wouldn't give us a free version to develop a bridge, this needs to be done by the IPB community.

However, the board "General discussion (no support!)" is not the right one to discuss this issue, so I'm moving your thread accordingly.

Joachim
Logged

leotan

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 21
Re: Should I upgrade?
« Reply #2 on: November 24, 2005, 05:02:59 pm »

ops, thought it is just a general question and not asking for support. ;D

Thanks anyway.
Logged

Nibbler

  • Guest
Re: Should I upgrade?
« Reply #3 on: November 24, 2005, 05:20:05 pm »

There is a bridge file for IPB 2.x, just no support for IPB 1.x
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 22 queries.