Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: bug: directories with & sign are empty according to CM  (Read 3628 times)

0 Members and 1 Guest are viewing this topic.

ge-flopt

  • Contributor
  • Coppermine novice
  • ***
  • Offline Offline
  • Posts: 49
bug: directories with & sign are empty according to CM
« on: November 15, 2005, 11:33:53 am »

Hi,

was adding new photo's to coppermine yesterday, and CM gave the message that 3 directories didn't contain new pictures. I looked in the dir and that was filled new and not registered photo's. When i replaced the & sign with "and" (without the quotes) everything was fine.

This was with using the batch add files function.

Ge-Flopt
« Last Edit: November 16, 2005, 07:00:00 pm by GauGau »
Logged

Abbas Ali

  • Administrator
  • Coppermine addict
  • *****
  • Country: in
  • Offline Offline
  • Gender: Male
  • Posts: 2165
  • Spread the PHP Web
    • Ranium Systems
Re: bug: directories with & sign are empty according to CM
« Reply #1 on: November 15, 2005, 12:37:16 pm »

This is bound to happen since "&" is a forbidden character and should not be used in directory names as well as filenames. imo this is not a bug.
Logged
Chief Geek at Ranium Systems

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: bug: directories with & sign are empty according to CM
« Reply #2 on: November 15, 2005, 01:16:11 pm »

definitely. I'll add a remark to the batch-add section of the docs.
Logged

ge-flopt

  • Contributor
  • Coppermine novice
  • ***
  • Offline Offline
  • Posts: 49
Re: bug: directories with & sign are empty according to CM
« Reply #3 on: November 16, 2005, 06:54:20 pm »

Ok Glad that's solved... I'll keep it in mind next time THX
Logged
Pages: [1]   Go Up
 

Page created in 0.023 seconds with 20 queries.