Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: ERROR-Wrong link in config  (Read 4202 times)

0 Members and 1 Guest are viewing this topic.

bcyouth

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
ERROR-Wrong link in config
« on: December 12, 2003, 03:33:28 am »

ok. be easy with me - i'm a total newbie.

everytime i send an e-Card to my friends, the always recieve the wrong link.

i know i mess up somewhere - but i don't know where to look or clean up my mess.

the link they receive is this - >
http://bcyouth.com/modules.php?name=coppermine&file=displayimage&pos=-50

the proper link should have the word /forum/ after .com and before modules.

so the proper link should be like this:
http://bcyouth.com/forum/modules.php?name=coppermine&file=displayimage&pos=-50

any help would be greatly appreciated.

thanks.
Logged

gtroll

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 618
    • CPG-Nuke
ERROR-Wrong link in config
« Reply #1 on: December 12, 2003, 04:19:13 am »

bcyouth

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
ERROR-Wrong link in config
« Reply #2 on: December 12, 2003, 04:29:17 am »

sorry .. it's working great now.

thanks.
Logged

gtroll

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 618
    • CPG-Nuke
ERROR-Wrong link in config
« Reply #3 on: December 12, 2003, 05:25:32 am »

No problem, glad to be of help, see you at the new forum?
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 18 queries.