Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Large photo problems. JS not working?  (Read 3583 times)

0 Members and 1 Guest are viewing this topic.

Foomar

  • Coppermine newbie
  • Offline Offline
  • Posts: 11
Large photo problems. JS not working?
« on: November 13, 2005, 06:18:31 am »

I have gone through here, and as before I am sure its something simple I am overlooking but here is the situaution.

I have checked the header of the theme I am using and the JS reference is there
<script type="text/javascript" src="scripts.js"></script>

when I mouse over the picture I get the click to view full image text, but when I click . . . nothing, no error no empty box. 

What am I missing?
(I have tried going back to the classic theme and same issue there.)
-Zac
Logged

Nibbler

  • Guest
Re: Large photo problems. JS not working?
« Reply #1 on: November 13, 2005, 06:55:43 am »

Link please
Logged

Foomar

  • Coppermine newbie
  • Offline Offline
  • Posts: 11
Re: Large photo problems. JS not working?
« Reply #2 on: November 13, 2005, 07:05:02 am »

http://67.183.24.232/copper/thumbnails.php?album=6
note, I have tried in both IE and firefox, I did visit the demo site here and it worked, so I think I have eliminated browser error as well.
Logged

Nibbler

  • Guest
Re: Large photo problems. JS not working?
« Reply #3 on: November 13, 2005, 07:10:03 am »

Works for me.
Logged

Foomar

  • Coppermine newbie
  • Offline Offline
  • Posts: 11
Re: Large photo problems. JS not working?
« Reply #4 on: November 13, 2005, 07:37:40 am »

Ok, maybe it has something to do with the fact that I have the server installed on my system.  I will have to see if it works from other computers on my network.  I will try to get back if I can track it down incase anyone else has had the same problem.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.