Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: 1 ... 3 4 5 6 [7]   Go Down

Author Topic: [Help wanted]: translations for coppermine 1.2.0  (Read 96411 times)

0 Members and 1 Guest are viewing this topic.

nobin

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 1
  • Mohommad Nobirul Islam
    • The Leading Web Portal of Bogra
Re: [Help wanted]: translations for coppermine 1.2.0
« Reply #120 on: September 13, 2008, 10:18:02 pm »

I found that there is no language pack for Bengali are exist.

So I am Nobin from (Bogra)Bangladesh booking for Bengali translations
Logged

Nibbler

  • Guest
Re: [Help wanted]: translations for coppermine 1.2.0
« Reply #121 on: September 13, 2008, 10:26:51 pm »

Don't translate Coppermine 1.2, but the current version - 1.4. Locking.
Logged
Pages: 1 ... 3 4 5 6 [7]   Go Up
 

Page created in 0.013 seconds with 21 queries.