Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: please help!!!!!!!!! install error  (Read 2910 times)

0 Members and 1 Guest are viewing this topic.

zjhejie

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
please help!!!!!!!!! install error
« on: November 09, 2005, 07:45:16 pm »

The following errors were encountered and need to be corrected first:

mySQL Error: Can't create table '.\aaaa\cpg140_favpics.frm' (errno: 121) on query ' CREATE TABLE `cpg140_favpics` ( `user_id` INT( 11 ) NOT NULL , `user_favpics` TEXT NOT NULL , PRIMARY KEY ( `user_id` ) ) COMMENT = 'Stores the server side favourites''

« Last Edit: November 09, 2005, 08:13:32 pm by Nibbler »
Logged

Nibbler

  • Guest
Re: please help!!!!!!!!! install error
« Reply #1 on: November 09, 2005, 08:13:12 pm »

Not a Coppermine error, ask your host for support.
Logged
Pages: [1]   Go Up
 

Page created in 0.025 seconds with 18 queries.