Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Got a blue filter over thumbs when previewing  (Read 8036 times)

0 Members and 1 Guest are viewing this topic.

branja

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Got a blue filter over thumbs when previewing
« on: November 06, 2005, 01:06:37 pm »

Hi,

When I upload the pictures everyhing goes well, but when I'm previewing them on the server their thumbs got something like blue filter over them, also I got blue filter on the normal size picture, but on the full size everything is OK (I don't have blue filter over picture).

I'm uploading file like (800x600) about 70k file size.
http://foto.virtualnigrad.com/index.php
(first pic)

Can anyone help?
« Last Edit: November 06, 2005, 01:13:02 pm by branja »
Logged

Nibbler

  • Guest
Re: Got a blue filter over thumbs when previewing
« Reply #1 on: November 06, 2005, 01:40:38 pm »

Looks normal to me, can you post a screenshot ?
Logged

branja

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Got a blue filter over thumbs when previewing
« Reply #2 on: November 06, 2005, 02:26:47 pm »

Hi Nibbler, thanks for fast response.

If you now go to
http://foto.virtualnigrad.com/displayimage.php?album=lastup&cat=0&pos=0

you will see that blue filter, but if you click on picture for full size you will see the diference.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Got a blue filter over thumbs when previewing
« Reply #3 on: November 06, 2005, 02:38:39 pm »

I wasn't able to spot any difference, trying both with Firefox and IE. Please do as Nibbler suggest and post a screenshot to let us see what you see (I attached a screenshot taken on my PC).
Logged

branja

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Got a blue filter over thumbs when previewing
« Reply #4 on: November 06, 2005, 03:37:23 pm »

Here is mz screen shoot.

Down bellow is thumb (first from the left with blue filter), above is normal pic (with blue filter), on the top is ful size pic without blue filter.

(http://foto.virtualnigrad.com/download/vg.jpg)
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Got a blue filter over thumbs when previewing
« Reply #5 on: November 06, 2005, 03:47:11 pm »

http://foto.virtualnigrad.com/displayimage.php?pos=-1332 looks fine for me as well. I'm not sure, but I guess this is something in your browser or on your local machine. Did you try using another browser temporarily?
Logged

branja

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Got a blue filter over thumbs when previewing
« Reply #6 on: November 06, 2005, 03:49:07 pm »

Yes, the same happens with Internet Explorer, I did't try in Opera.
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: Got a blue filter over thumbs when previewing
« Reply #7 on: November 06, 2005, 06:18:09 pm »

It might be theme related? branja, does your theme match what is in the screenshots above?
Logged

branja

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Got a blue filter over thumbs when previewing
« Reply #8 on: November 06, 2005, 07:51:21 pm »

Hi TranzNDance,

I have tried different theme, but it's the same. I have tried also on the different computer in the office, and again everything is the same (I got that blue filter).
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.