Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: 1 2 3 [4]   Go Down

Author Topic: Unable to post  (Read 76477 times)

0 Members and 1 Guest are viewing this topic.

DJDarknez

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Unable to post
« Reply #60 on: May 16, 2006, 07:00:24 am »

Jeez!  Looks like I opened an overflowing can of worms.  I SOWWY!  ;D
Logged
Pages: 1 2 3 [4]   Go Up
 

Page created in 0.039 seconds with 20 queries.