Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Correct theme if browse without www, if use www then NO !!! ??  (Read 2372 times)

0 Members and 1 Guest are viewing this topic.

loudawgi

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Correct theme if browse without www, if use www then NO !!! ??
« on: November 02, 2005, 03:18:43 pm »

Hello all! Everything was going fine. I used Fantastico at bluehost.com to install Coppermine, then downloaded and installed upgrade to 1.3.5.

I then installed Blackbirch theme and did some light customization of the theme.

When we browse to our gallery using http://photo-colorado.com we see what we want to see, the customized Blackbirch theme.

BUT, when we browse using WWW to http://WWW.photo-colorado.com we see some other theme (default theme?), even though in the config is says it's using Blackbirch! When I login here, it says the theme being used is Blackbirch, but that's not what is showing on the screen...

This is driving me crazy, does anyone have any idea what I can look for that's causing this? I thank you all from the bottom of my heart for any help!
« Last Edit: November 02, 2005, 04:15:53 pm by TranzNDance »
Logged

kegobeer

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 4637
  • Beer - it does a body good!
    • The Kazebeer Family Website
Re: Correct theme if browse without www, if use www then NO !!! ??
« Reply #1 on: November 02, 2005, 03:50:55 pm »

Both sites look exactly the same for me.  Try clearing your cache and cookies.
Logged
Do not send me a private message unless I ask for one.  Make your post public so everyone can benefit.

There are no stupid questions
But there are a LOT of inquisitive idiots

loudawgi

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Correct theme if browse without www, if use www then NO !!! ??
« Reply #2 on: November 02, 2005, 04:02:22 pm »

Pea brain here, apologies... was about ready to start moving files all over the place on the server! Thanks so much! You saved me a world of hurt!
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 22 queries.