Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: INSTALL.PHP Failing phpNuke 7.0/CopperMine 1.2.0/ImageMagick  (Read 4046 times)

0 Members and 1 Guest are viewing this topic.

xenosis

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
INSTALL.PHP Failing phpNuke 7.0/CopperMine 1.2.0/ImageMagick
« on: December 09, 2003, 11:03:21 pm »

I am getting the following error when running the install.php script. Anyone have any ideas?




Warning: exec(): Unable to fork [c:/IMagick/convert images/nopic.jpg albums/userpics/im.gif] in C:\Inetpub\wwwroot\board\modules\coppermine\install.php on line 86

Warning: getimagesize(albums/userpics/im.gif): failed to open stream: No such file or directory in C:\Inetpub\wwwroot\board\modules\coppermine\install.php on line 87

Warning: unlink(albums/userpics/im.gif): No such file or directory in C:\Inetpub\wwwroot\board\modules\coppermine\install.php on line 88
Welcome to Coppermine installation
ERROR  
The following errors were encountered and need to be corrected first:


--------------------------------------------------------------------------------

The installer found the ImageMagick 'convert' program in 'c:/IMagick/', however it can't be executed by the script.

You may consider using GD instead of ImageMagick.


--------------------------------------------------------------------------------

Unable to write config file 'include/config.inc.php'
Logged

gtroll

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 618
    • CPG-Nuke
INSTALL.PHP Failing phpNuke 7.0/CopperMine 1.2.0/ImageMagick
« Reply #1 on: December 09, 2003, 11:16:05 pm »

This is an issue with the way you have imagemagick setup. You have to have permissions set to use it...Please search all forums I remeber there is an answer out there about how to do this, and do me a favor place the link to it on this topic...

gtroll

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 618
    • CPG-Nuke
INSTALL.PHP Failing phpNuke 7.0/CopperMine 1.2.0/ImageMagick
« Reply #2 on: December 09, 2003, 11:19:22 pm »

Please use the newest version also config.inc.php has not been used in the past 3 RC versions. the filename of the latest release is cpgnuke1.2.1.zip (winzip version)

xenosis

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
actual fix
« Reply #3 on: December 10, 2003, 02:36:44 pm »

Well using 1.2.1 fixed it for me. I didn't scroll down far enough on the downloads page to see the ports section.


I'm an idiot.
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 18 queries.