Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: gallery configuration link gone!  (Read 3515 times)

0 Members and 1 Guest are viewing this topic.

callmefreak

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
gallery configuration link gone!
« on: October 18, 2005, 11:38:33 am »

i'm using this theme and there's a problem..

there's not a link to the gallery configuration :(  here's the code, and also what i tried. tell me what i need to change (because it might be different from other versions?)

Code: [Select]
$template_gallery_admin_menu = <<<EOT

                <table cellpadding="5" cellspacing="0" class="maintable" width="551">
                        <tr>
                                <td class="admin_menu"><a href="editpics.php?mode=upload_approval" title="">{UPL_APP_LNK}</a></td>
                                <td class="admin_menu"><a href="albmgr.php{CATL}" title="">{ALBUMS_LNK}</a></td>
                                <td class="admin_menu"><a href="catmgr.php" title="">{CATEGORIES_LNK}</a></td>
                                <td class="admin_menu"><a href="usermgr.php" title="">{USERS_LNK}</a></td>
                                <td class="admin_menu"><a href="groupmgr.php" title="">{GROUPS_LNK}</a> </tr></td><tr>
                                <td class="admin_menu"><a href="banning.php" title="">{BAN_LNK}</a></td>
                                <td class="admin_menu"><a href="reviewcom.php" title="">{COMMENTS_LNK}</a></td>
                                <td class="admin_menu"><a href="searchnew.php" title="">{SEARCHNEW_LNK}</a> </td>
                                <td class="admin_menu"><a href="util.php" title="">{UTIL_LNK}</a></td>
                                <td class="admin_menu"><a href="profile.php?op=edit_profile" title="">{MY_PROF_LNK}</a></td>
                               
                        </tr>
                </table>
<br>

EOT;
// HTML template for user admin menu
$template_user_admin_menu = <<<EOT

                <div align="left">
                <table cellpadding="0" cellspacing="1">
                        <tr>
                                <td class="admin_menu"><a href="admin.php" title="">Config</a></td>
                                <td class="admin_menu"><a href="albmgr.php" title="">{ALBMGR_LNK}</a></td>
                                <td class="admin_menu"><a href="modifyalb.php" title="">{MODIFYALB_LNK}</a></td>
                                <td class="admin_menu"><a href="profile.php?op=edit_profile" title="">{MY_PROF_LNK}</a></td>
                        </tr>
                </table>
???
« Last Edit: October 18, 2005, 01:27:25 pm by Nibbler »
Logged

artistsinhawaii

  • VIP
  • Coppermine addict
  • ***
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 856
    • evj art and photography
Re: gallery configuration link gone!
« Reply #1 on: October 18, 2005, 11:58:27 am »

There's no support for cpg1.4x right now.
All I can suggest is that you look at some of the demo themes and compare the codes there with yours. http://coppermine-gallery.net/demo/?theme=giallo

Dennis
Logged
Learn and live ... In January of 2011, after a botched stent attempt, the doctors told me I needed a multiple bypass surgery or I could die.  I told them I needed new doctors.

callmefreak

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: gallery configuration link gone!
« Reply #2 on: October 18, 2005, 12:01:22 pm »

OH there's a demo of 1.4 as well? okay thanks i'll try that!
Logged

callmefreak

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: gallery configuration link gone!
« Reply #3 on: October 18, 2005, 12:03:44 pm »

erm well i'm talking about in theme.php and yes i know there isnt any support for it, i'm just curious if its the same. oh well i'll keep trying
Logged

artistsinhawaii

  • VIP
  • Coppermine addict
  • ***
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 856
    • evj art and photography
Re: gallery configuration link gone!
« Reply #4 on: October 18, 2005, 12:24:38 pm »

erm well i'm talking about in theme.php and yes i know there isnt any support for it, i'm just curious if its the same. oh well i'll keep trying

I know what you were talking about. Download a few of the demo themes.  Look and compare.

Dennis
Logged
Learn and live ... In January of 2011, after a botched stent attempt, the doctors told me I needed a multiple bypass surgery or I could die.  I told them I needed new doctors.
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.