Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: verison ID error in Italian2.php  (Read 3542 times)

0 Members and 1 Guest are viewing this topic.

artistsinhawaii

  • VIP
  • Coppermine addict
  • ***
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 856
    • evj art and photography
verison ID error in Italian2.php
« on: October 15, 2005, 10:59:00 pm »

Top of the Italian2.php file in the lang folder reads:

Quote
<?php
// ------------------------------------------------------------------------- //
// Coppermine Photo Gallery 1.3.4                                            //

Wrong file or typo?

Dennis
« Last Edit: October 16, 2005, 02:21:27 pm by GauGau »
Logged
Learn and live ... In January of 2011, after a botched stent attempt, the doctors told me I needed a multiple bypass surgery or I could die.  I told them I needed new doctors.

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: verison ID error in Italian2.php
« Reply #1 on: October 16, 2005, 02:21:12 pm »

a lot of language files in the lang folder have cpg1.3.x as in the file header. The reason is quite simple: those files actually are files from the stable branch. So far, nobody has contributed a language file for cpg1.4.x, that's why the older version language file is there, using the new language fallback feature. That's fine. Marking as "invalid".
Logged
Pages: [1]   Go Up
 

Page created in 0.099 seconds with 18 queries.