Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Why does my theme not load...  (Read 3780 times)

0 Members and 1 Guest are viewing this topic.

Ifmracin

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 12
    • IFMRacing
Why does my theme not load...
« on: October 13, 2005, 11:54:04 pm »

Ok, this is something wierd I noticed today.

When I view my site from the http: //website....bla bla bla  I get no theme, just the coppermine default, and I cannot change them.
When I view it from http: //www.webiste....bla bla bla The customized theme is visible.
The picture content is the same as is the number of files and album views etc.

What's up? Anyone?


For reference:
http://ifmracing.com/gallery/index.php
http://www.ifmracing.com/gallery/index.php
« Last Edit: October 14, 2005, 01:30:09 am by Nibbler »
Logged

Nibbler

  • Guest
Re: Why does my theme not load...
« Reply #1 on: October 14, 2005, 12:09:10 am »

You've set the theme via cookie on one url but not on the other. Clear  your cookies.
Logged

Ifmracin

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 12
    • IFMRacing
Re: Why does my theme not load...
« Reply #2 on: October 14, 2005, 12:29:21 am »

Clear the cookies on my browser?
I reloaded the page and I also tried to physically change the theme via the config page and it didnt change.
Just kinda caught me off guard and wanted to make sure that visitors arent going to have this problem also.
Logged

Nibbler

  • Guest
Re: Why does my theme not load...
« Reply #3 on: October 14, 2005, 12:33:53 am »

You don't appear to have a theme selector available for your visitors, so they won't run into this problem.
Logged

Ifmracin

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 12
    • IFMRacing
Re: Why does my theme not load...
« Reply #4 on: October 14, 2005, 01:18:29 am »

Thank you for putting my mind at ease.

I am doing the preliminary work on my site so I can build one for a customer. I just dont want there to be any suprises.



Thanks.
Logged

Nibbler

  • Guest
Re: Why does my theme not load...
« Reply #5 on: October 14, 2005, 01:30:58 am »

You might like to setup a redirect from www.domain.com to domain.com or vice versa to eliminate the problem of multiple cookies.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.