Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: apostrophes in picture titles and descriptions  (Read 3197 times)

0 Members and 1 Guest are viewing this topic.

Fielding

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
apostrophes in picture titles and descriptions
« on: October 11, 2005, 07:53:24 am »

I've noticed a problem with apostrophes that I am looking to find a solution to.
The problem occurs after uploading a picture and adding text with an apostrophe, in the title or description field.  (ie Mother's Photo)
When the picture is displayed later there is a slash added to the text.   (ie Mother\'s Photo)
However if I go and edit the description later I can remove the slash with no problems.

The work around is to use the back apostrophe (`). 

Is there way to fix this problem?

Cheers
Fielding
« Last Edit: October 12, 2005, 08:25:59 am by GauGau »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: apostrophes in picture titles and descriptions
« Reply #2 on: October 11, 2005, 09:09:57 am »

http://forum.coppermine-gallery.net/index.php?topic=22557.0
should fix it... but it's not the final solution

Fielding

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: apostrophes in picture titles and descriptions
« Reply #3 on: October 12, 2005, 04:08:06 am »

 ;D
That seems to have fixed the problem straight away.

Thankyou for taking the time.

Fielding
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.