Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Internet Explorer trouble with Reynolds  (Read 4263 times)

0 Members and 1 Guest are viewing this topic.

stock

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 109
Internet Explorer trouble with Reynolds
« on: October 06, 2005, 08:04:50 pm »

Okay, now I am confused. I posted this to another one saying they had trouble with Internet Explorer too. Yes, I realise it was related to a different theme but the problem is the same. I am so upset that you have accused my for hijacked as the problem is maybe the same.

What have I done that is so wrong that would incur such a reaction?

Stock
Logged

Nibbler

  • Guest
Re: Internet Explorer trouble with Reynolds
« Reply #1 on: October 06, 2005, 08:46:26 pm »

Completely different problem. Your html is all over the place, it wont render properly unless you clean it up. You have 2 body tags for example. I have no idea what you are seeing as I don't have IE, screenshots would be useful.
Logged

stock

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 109
Re: Internet Explorer trouble with Reynolds
« Reply #2 on: October 06, 2005, 08:51:38 pm »

I am very grateful for your reply, reallly really. Where did you spot the double tags please? I can do a search if not.

Thanks

Stock
Logged

stock

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 109
Re: Internet Explorer trouble with Reynolds
« Reply #3 on: October 06, 2005, 08:56:17 pm »

I think I will download the 1.3.5 version, go back to the original theme and redo my changes bit by bit to make sure that everything is okay. I think that is the best way round.

Thanks very much for your suggestion anyway. I might not be able to spot the problem when going through but will notify if this has done it.

Stock
Logged

stock

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 109
Re: Internet Explorer trouble with Reynolds
« Reply #4 on: October 06, 2005, 09:08:20 pm »

just wanted to say that it look in the original Reynolds theme like some of the messy html is already there.

Worth bearing in mind.

Stock
Logged

Nibbler

  • Guest
Re: Internet Explorer trouble with Reynolds
« Reply #5 on: October 06, 2005, 09:15:07 pm »

Reynolds is running on the demo (http://coppermine-gallery.net/demo/cpg13x/index.php?theme=reynolds) and does not have the same coding errors as your custom version.
Logged

stock

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 109
Re: Internet Explorer trouble with Reynolds
« Reply #6 on: October 06, 2005, 09:22:19 pm »

oh, okay, thanks. I'll look into that. Though My BBedit check syntax did show up an error in the theme.php page with stray tags and several other things I haven't yet looked at.

Stock
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Internet Explorer trouble with Reynolds
« Reply #7 on: October 07, 2005, 12:53:46 am »

take a look at the resulting html output to check for improper nesting - don't trust a tool that wasn't designed to be used with with coppermine's theme.php
Logged
Pages: [1]   Go Up
 

Page created in 0.022 seconds with 20 queries.