Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Admin Tools: Resizing works, but then no change  (Read 2472 times)

0 Members and 1 Guest are viewing this topic.

willstein

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 120
    • mansei
Admin Tools: Resizing works, but then no change
« on: October 02, 2005, 07:44:40 am »

Recently I adjusted the max width/height of my pictures in config.
I changed it from 600 --> 525.

From what I've read, I'm supposed to do the following:
1.) Admin tools
2.) Resize both
3.) Select Album

It says that everything went though fine.
But when I go to view it, actually no changes were made.

When I upload a new test image it adjusts to 525.
Am I resizing correctly?

I can post debug information here if someone needs it.
« Last Edit: October 02, 2005, 09:08:08 am by Stramm »
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: Admin Tools: Resizing works, but then no change
« Reply #1 on: October 02, 2005, 08:38:10 am »

try clearing your cache.
Logged

willstein

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 120
    • mansei
Re: Admin Tools: Resizing works, but then no change
« Reply #2 on: October 02, 2005, 08:43:22 am »

i think im in love.

 :P
Logged
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 19 queries.