Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Exif not working  (Read 4688 times)

0 Members and 1 Guest are viewing this topic.

ntgod

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Exif not working
« on: December 06, 2003, 02:02:17 am »

I have tried everyting to get exif to work with the php intergration.  When I run the standalone version it works exactly the way that I want it to work. :lol:   But when I use the php version even 1.2.1 (RC5) it doesn't show any information.  Am I missing something or doing some thing wrong.  I have even matched the config information between both of them.  Can anyone shed any light on this.  It is driving me insane. :evil:
Logged

gtroll

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 618
    • CPG-Nuke
Exif not working
« Reply #1 on: December 06, 2003, 05:51:49 am »

Do the bug fix sticky and tell me if it works then...
http://forum.coppermine-gallery.net/index.php?topic=2205

eolica

  • Translator
  • Coppermine frequent poster
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 100
    • http://www.ilvaldinoto.net
Exif not working
« Reply #2 on: December 06, 2003, 11:16:18 am »

Only result I get is that "Read EXIF again" is not shown anymore
Logged
Sesto Avolio

gtroll

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 618
    • CPG-Nuke
EXIF Support
« Reply #3 on: December 06, 2003, 11:24:53 am »

Try changing displayimage.php ~ line 278
Code: [Select]
$path_to_pic = $CONFIG['fullpath'] . $CURRENT_PIC_DATA['filepath'] . $CURRENT_PIC_DATA['filename'];
to:
Code: [Select]
$path_to_pic = $CURRENT_PIC_DATA['filepath'] . $CURRENT_PIC_DATA['filename'];

eolica

  • Translator
  • Coppermine frequent poster
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 100
    • http://www.ilvaldinoto.net
Exif not working
« Reply #4 on: December 06, 2003, 11:34:36 am »

Combined answer (also to topic: http://forum.coppermine-gallery.net/index.php?topic=2213 )

Now I see Album name, EXIF and IPTC data  :D
Logged
Sesto Avolio

ntgod

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Exif not working
« Reply #5 on: December 06, 2003, 02:18:11 pm »

This work just like I wanted it to.

Thank You. :lol:
Logged
Pages: [1]   Go Up
 

Page created in 0.023 seconds with 18 queries.