Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Coppermine 1.4 + Mambo integration (w/o forums)  (Read 6022 times)

0 Members and 1 Guest are viewing this topic.

dleach

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Coppermine 1.4 + Mambo integration (w/o forums)
« on: September 13, 2005, 02:12:58 am »

I'm currently trying to identify a photo gallery component for use on my website (Mambo based). I decided to start with 1.4 because of the integrated bridge admin that supports selection of Mambo. My problem is that when I select Mambo it then wants to know the forum URL which my site doesn't have. I'm using Mambo for the content delivery and not for forums. Is there a different path to follow here?

David
« Last Edit: September 13, 2005, 02:50:34 am by omniscientdeveloper »
Logged

omniscientdeveloper

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 901
Re: Coppermine 1.4 + Mambo integration (w/o forums)
« Reply #1 on: September 13, 2005, 02:50:08 am »

The forum url refers to your Mambo installation url.

It may be /mambo or similar.


This is really a support question, and 1.4 isn't supported yet, since it's still in beta.
Logged

dleach

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Coppermine 1.4 + Mambo integration (w/o forums)
« Reply #2 on: September 13, 2005, 05:35:03 am »

Thanks, That cleared it up. Might be useful to have a documentation note or change in the install script to be more clear on this.

Logged

Nibbler

  • Guest
Re: Coppermine 1.4 + Mambo integration (w/o forums)
« Reply #3 on: September 13, 2005, 08:47:19 am »

There already is a note in the documentation.

Quote
Dear Tester,

Thank you for taking the time to test Coppermine Photo Gallery. Please be rough on the program so that we can track down and eliminate bugs from our public release of version 1.4.

Please understand that this is still beta software that is meant to be used for testing purposes and not for production, so there is no support for cpg1.4.1 yet.

Logged

blindrain

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: Coppermine 1.4 + Mambo integration (w/o forums)
« Reply #4 on: March 16, 2006, 11:24:35 pm »

hello a bug with coppermine after bridgein with mambo i had to modify the bridge table to include info for the tables in mambo heres what i did then it let me log back into mambo
Code: [Select]
  name  value 
      short_name mambo
      license_number   
      db_database_name   
      db_hostname   
      db_username   
      db_password   
      full_forum_url http://www.rjstudio65.com
      relative_path_of_forum_from_webroot   
      relative_path_to_config_file ../
      logout_flag   
      use_post_based_groups 0
      cookie_prefix   
      table_prefix mos_
      user_table users
      session_table session
      group_table usertypes
      group_relation_table   
      group_mapping_table   
      use_standard_groups 1
      validating_group   
      guest_group   
      member_group   
      admin_group   
      banned_group   
      global_moderators_group   
      recovery_logon_failures 0
      recovery_logon_timestamp   
   Check All  /  Uncheck All   With selected:       
but i still can't login to the coppermine gallery i'm running cpg 1.4.4
www.rjstudio65.com
this is the site i'm working on this problem with please let me know how to deal with this i can give you more database info i'm using 1 database for both products
Logged

Nibbler

  • Guest
Re: Coppermine 1.4 + Mambo integration (w/o forums)
« Reply #5 on: March 16, 2006, 11:27:01 pm »

Please use the bridging support board.
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.