Advanced search  


CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Blank page  (Read 4856 times)

0 Members and 1 Guest are viewing this topic.


  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Blank page
« on: December 05, 2003, 09:09:05 pm »

After upgrading to version 1.2.0 rc4 from 1.1D my coppermine refused to work anymore :( .

I searched the forum for a solution, tried the ob_end_flush() thing without any change. Also tried the safe mode thingy also without change. Heck I even tried the suggestion of using the from rc3 also without any change. And al possible combinations of these.

I noticed when checking the schema.txt that I missed some columns in my cpg_config table (although I ran the install.php script without any errors?!). I also added these missing columns and also checked the other tables for missing things, they didn't.

Now I'm out of suggestion so if you have any please help....

The weird thing is that this isn't working. But this is. Also the admin/config screens are working. It seems that only the index/album view isn't working?!

Below some debug info if you want to know...

Debug info Integretion vars
Selected Nuke Theme: rblemmer
Nuke Version: 6.9
Module path modules/coppermine
Nukelink modules.php?name=coppermine
Coppermine Theme: default
$_SERVER vars
DOCUMENT_ROOT: /home/rblemmer/www
HTTP_USER_AGENT: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; DigExt)
SCRIPT_FILENAME: /home/rblemmer/www/modules.php
PHP_SELF: /modules.php
CPG Config
TABLE_PICTURES cpg_pictures
TABLE_ALBUMS cpg_albums
TABLE_COMMENTS cpg_comments
TABLE_CATEGORIES cpg_categories
TABLE_CONFIG cpg_config
TABLE_USERGROUPS cpg_usergroups
TABLE_VOTES cpg_votes
TABLE_USERS nuke_users
allow_private_albums 0
Site url (ecards_more_pic_target)
fullpath modules/coppermine/albums/
GET Array
    [name] => coppermine
    [file] => config

POST Array

Page generated in 0.031 seconds - 1 queries in 0.001 seconds - Album set :  

Advanced debug mode PHP version: 4.2.2

mySQL version: 3.23.58


Image Lib(s)
module doesn't exist
Server restrictions (safe mode)?
Directive Local Value Master Value
disable_functions no value no value
file_uploads 1 1
include_path .:/usr/share/pear .:/usr/share/pear
open_basedir /home/rblemmer/  

Directive Local Value Master Value
Size and Time
Directive Local Value Master Value
max_execution_time 30 30


  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 618
    • CPG-Nuke
Blank page
« Reply #1 on: December 05, 2003, 09:49:19 pm »

Upgrade to 1.2.1 and ask you ISp to include to the albums dir in your open_basedir


  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Blank page
« Reply #2 on: December 06, 2003, 01:07:32 am »

Just upgrading was enough... Now playing around with the settings and trying to fix my theme...

Pages: [1]   Go Up

Page created in 0.018 seconds with 19 queries.