Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Error code on Install!  (Read 6879 times)

0 Members and 1 Guest are viewing this topic.

Elegant John

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Error code on Install!
« on: September 05, 2005, 06:36:37 pm »

Anybody have a solution for this message?

Code: [Select]
Fatal error: Cannot redeclare class core_udb in /home/fronter/public_html/lg/lonlg/bridge/udb_base.inc.php on line 744

I upload 140...fill in the information and click "Log In" and this error pops up!
« Last Edit: October 22, 2005, 12:02:00 am by GauGau »
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: Error code on Install!
« Reply #1 on: September 05, 2005, 06:40:14 pm »

Your profile says 1.3. Which version are you using?
Logged

Elegant John

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Error code on Install!
« Reply #2 on: September 05, 2005, 06:43:38 pm »

I just uploaded 1.41 and attempted to install after removing the old install totally.

I also upgraded th bridge files for coppermine.inv, smf. inc and upd.inc  from the cvs repositiry in order to have the latest and greatest
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Error code on Install!
« Reply #3 on: September 06, 2005, 07:06:14 am »

Please make sure to upgrade all files from the cvs.
Logged

Elegant John

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Error code on Install!
« Reply #4 on: September 06, 2005, 07:16:36 am »

thanks goo goo, i will do that tonight
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: Error code on Install!
« Reply #5 on: September 08, 2005, 09:52:58 am »

Did it work out?
Logged

Elegant John

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Error code on Install!
« Reply #6 on: September 08, 2005, 03:39:18 pm »

No, still getting the same error message
Logged

artistsinhawaii

  • VIP
  • Coppermine addict
  • ***
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 856
    • evj art and photography
Re: Error code on Install!
« Reply #7 on: September 09, 2005, 02:52:04 am »

John,

I haven't done any bridging but I had a redeclare error once when trying to modify some themes in 1.4. I may be way off base but, have you tried commenting out line 744 in udb_base.inc.php to see if it works?  Since the system already thinks that class core_udb has already been declared, maybe that line is no longer essential?

The other alternative is to do a content search for "core_udb" in all your files to see where else it has been declared and try to identify which one is conflicting with this one.

Dennis


 
Logged
Learn and live ... In January of 2011, after a botched stent attempt, the doctors told me I needed a multiple bypass surgery or I could die.  I told them I needed new doctors.

Elegant John

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Error code on Install!
« Reply #8 on: September 09, 2005, 03:41:19 am »

I will give it a try Dennis. Thanks
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Error code on Install!
« Reply #9 on: October 22, 2005, 12:01:48 am »

no reply - marking as "Invalid"
Logged
Pages: [1]   Go Up
 

Page created in 0.023 seconds with 18 queries.