Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: problem with theme  (Read 3752 times)

0 Members and 1 Guest are viewing this topic.

Cottelletje

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 28
problem with theme
« on: September 05, 2005, 06:35:29 pm »

i installed 1.3 cpg and when i want to change themes it doens't work i deleted the cookies than it didn't work also i don't know what to do
« Last Edit: September 05, 2005, 08:41:45 pm by Nibbler »
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: problem with theme
« Reply #1 on: September 05, 2005, 06:41:10 pm »

Link, please. Also describe what theme we're supposed to see and what you are seeing.
Logged

Cottelletje

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 28
Re: problem with theme
« Reply #2 on: September 05, 2005, 06:50:27 pm »

www.crycole.com/gallery/

i see the classic theme but it is supposed to be the elektro theme
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: problem with theme
« Reply #3 on: September 05, 2005, 07:15:12 pm »

Could you please go into Config and enable the theme selector?
Logged

Cottelletje

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 28
Re: problem with theme
« Reply #4 on: September 05, 2005, 07:25:08 pm »

i did it and now? :o
Logged

Nibbler

  • Guest
Re: problem with theme
« Reply #5 on: September 05, 2005, 08:25:00 pm »

Remove the template.html from the root of your coppermine gallery. (http://www.crycole.com/gallery/template.html).
Logged

Cottelletje

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 28
Re: problem with theme
« Reply #6 on: September 05, 2005, 08:40:17 pm »

and now it works strange....but still one theme the others don't work ...i will try again
but thanks very much for the reply ::)
Logged
Pages: [1]   Go Up
 

Page created in 0.022 seconds with 19 queries.