Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Invision Board v1.3 Bridge?  (Read 3321 times)

0 Members and 1 Guest are viewing this topic.

Term1nal

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Invision Board v1.3 Bridge?
« on: September 03, 2005, 06:53:00 pm »

In the Readme, there seems to be an option to bridge an IPB v1.3 board with Coppermine, however, with the actually Bridge Manager tool in the Admins tool, there isn't such one. All there is is a IPB2.x, no IPB1.x. Is this going to be a future option? Thanks.
« Last Edit: October 22, 2005, 12:00:22 am by GauGau »
Logged

Nibbler

  • Guest
Re: Invision Board v1.3 Bridge?
« Reply #1 on: September 03, 2005, 06:58:58 pm »

The screenshot in the docs is outdated.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Invision Board v1.3 Bridge?
« Reply #2 on: September 04, 2005, 10:19:05 pm »

Why has ipb1.x bridging been removed? There may be still a lot of users out there who can't upgrade their bbs to the most recent ipb version. I don't think that there should only be support for state-of-the-art bbs apps, at least for the older apps that still work.
Logged

Nibbler

  • Guest
Re: Invision Board v1.3 Bridge?
« Reply #3 on: September 04, 2005, 10:47:45 pm »

There never was an ipb1.3 bridge file for the new bridging system. I don't have access to that software in order to be able to create one.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Invision Board v1.3 Bridge?
« Reply #4 on: September 06, 2005, 01:43:50 pm »

OK, thanks for the clarification. As the IPB community doesn't appear to come up with some help for you, I'll assign it to me to fix the screenshot in the dev docs and we should be fine - this means: there will be no IPB1.x bridge, as the IPB community failed to support the coppermine devs.
Logged
Pages: [1]   Go Up
 

Page created in 0.024 seconds with 19 queries.