Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: custom header - did as FAQ said - now got an error  (Read 2772 times)

0 Members and 1 Guest are viewing this topic.

Lowri

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
custom header - did as FAQ said - now got an error
« on: September 03, 2005, 12:14:36 am »

I followed instructions in the FAQ section on how to include my own header. I now get an error from the code suggested.

Quote
Parse error: parse error, unexpected '(', expecting ',' or ';' in /home/mjbhos2/public_html/letsgetwet/gallery/themes/classic/theme.php on line 813

The line it refers to is:
Code: [Select]
static $custom_header = ob_get_contents();
Please help... even if its just to get it back how it was...
« Last Edit: September 10, 2005, 12:05:52 am by Nibbler »
Logged

Nibbler

  • Guest
Re: custom header - did as FAQ said - now got an error
« Reply #1 on: September 03, 2005, 12:31:59 am »

Split that into 2 lines

Code: [Select]
static $custom_header;
$custom_header = ob_get_contents();
Logged

Lowri

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: custom header - did as FAQ said - now got an error
« Reply #2 on: September 09, 2005, 11:59:50 pm »

thanks :)
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 20 queries.